Skip to main content

Tagged With "Post"

Tagged With "Post"

  • QuestionUnanswered
    Hi there, If I go to Manage Content in the Admin Control Panel and search for number of posts in a given period, does the number that appears include posts made in groups (public, private & hidden) in addition to those made on our main site? Thanks, Emma
  • QuestionUnanswered
    Hi there, If a topic is posted on one group page, is it possible to cross-link it to another group page? OR Can we embed a widget from one group page on another group page? Thanks! Emma
  • IssueUnresolved
    Hi, I am combining two different community groups into one. Is it possible to move all the blog posts from one group to another?
  • QuestionAnswered
    We did a major face-lift to our forum - http://bose.infopop.cc   I have changed the Container Color to #2F4550 to match our logo. This is fine. I have also set the Container Text Color to #ffffff and that's fine, but I have a problem in the Post...
  • IssueResolved
    In Firefox, when I try to share to Facebook, the window grows and I lose the Post to Facebook button. I made a video to show you the issue. This does NOT happen in Windows Edge, Google Chrome, or Opera. ST
  • IssueUnresolved
    This may be related to the migration. A super-admin user sees the Reply to Post box but a normal user does not see it.
  • QuestionAnswered
    Is there a feature where a forum member who is not a moderator can click on a link to report a posting for review? I'm attempting to limit the number of moderators on my board and want people to be able to alert those that remain of a suspicious posting.
  • QuestionAnswered
    I am not able to attach pictures to my posts on EVE when using my Iphone or Ipad !!! When I click on "add attachments" the link to browse is grayed. How can we do this? Is there a work around. I need the ability to add pictures to my postings while...
  • QuestionAnswered
    We've got a couple folks internally who already receive email notifications about reported posts. I need to add another one. I've spent 15 minutes poking around the control panel but can't find it. Help?
  • QuestionUnanswered
    Hi, I'm trying to figure out how many posts a member has written. When I do a search like the one below, I get pages and pages of posts. Can I get this as a report (excel format or comma delimited)? I like to do some analysis on the questions I answered most frequently. I'd also like to do similar analysis of others who post frequently. Is this possible? Thank, ST
  • QuestionAnswered
    Any way to change the names of items that appear in the drop down from the 'Post' button? e.g. could we change 'clip' to 'resource'?
  • QuestionUnanswered
    One of our forum members claims he cannot post (or link) images from his Photobucket account. In an email about this he said, "...try to use one of the two options photobucket gives you to paste a photo in an online forum. Does not work anymore...used to work for many years on the forum..." I don't have a Photobucket account and don't want one, so I cannot confirm this myself. Is there an issue with images hosted at Photobucket, or does this member just not know how to do it?
  • QuestionAnswered
    Why is it that even we remove the blog option from a group menu, members can still make blog posts? They end up appearing in the activity stream but nowhere else on the site. This is also the case for chat events. Is there anything we can do about this? Thanks, Emma
  • IssueResolved
    This problem just started yesterday or the day before. When I search for anything on our member site (I am the admin), or just now when I tried to pull up all of a member's posts, I get an error like this: The page you requested is not available. For further assistance, please post to our support community . Reference ID: 575530242396472791[356354671][1879291277]29.1.b99.ba0d7d5-db074.ps001 I am on a Windows laptop using Chrome. I've never had this issue in the past. Thanks! Mary
  • IssueResolved
    Hi, I've created a "First Post" recipe, but in our community all first posts are moderated. You don't get unmoderated until you hit a relatively low points threshold, but you have to get there first. I had hoped that the "First Post" trigger would be applied when a member's first post get published, (released from moderation). That seems not to be the case. Is there another way to do this? Thanks, ST
  • IssueResolved
    When I'm in a forum and click POST, in the posting form the Forum is not prepopulated. This user "Your Name" has rights to read and post in the forum. When I click POST I see the Create Topic form and the Forum is NOT prepopulated. When I'm logged in as an Admin and I'm in a forum and I click Post, the Forum is prepopulated. When I click POST I see the Create Topic form and the Forum is prepopulated. I was puzzled because a member reported this to me and I couldn't reproduce the problem...
  • IssueResolved
    A member of the CoP emailed me with the following: When trying to number items in a post using the number formatting, the numbers reset at 9 and continue with 0, 1, 2...
  • QuestionAnswered
    Is it possible to replace a clip (e.g. a pdf) with an updated version without re-posting entirely?
  • Blog Post Comment
    Hi Rosemary! Is there a way to create a collection for forum posts in this manner so it can be pulled into a widget like you suggest with the blog posts?
  • Blog Post Comment
    Not right now, but as I was writing this post I realized that would be a cool idea...want to go suggest it at https://hey.crowdstack.com/support ? That way we can get it voted up
  • Support Ticket Reply
    Hi ST, Those are actually images. If you look in the images section for your theme you will see ubbcode - bold, ubbcode - italic, etc. You would have to make custom white versions of the images you want to update and update the url for those images to point to them. Jeff
  • Support Ticket Reply
    Thanks Jeff, That worked. Originally Posted by Jeff: Hi ST, Those are actually images. If you look in the images section for your theme you will see ubbcode - bold, ubbcode - italic, etc. You would have to make custom white versions of the images you want to update and update the url for those images to point to them. Jeff
  • Support Ticket Reply
    Well, that sure sounds like a bug, especially if you are sure the non admin user has permission to post in the forum. If the user did not have permission, then the behavior would be correct. Let me see if I can replicate the issue, though. Thanks, ST!
  • Support Ticket Reply
    I've confirmed the bug, ST. We'll get that fixed and report back here when the fix is rolled out. Thanks again for the detailed report- very helpful!
  • Support Ticket Reply
    Hi, Ted. Thanks for the quick replies. When do you think this might be resolved? I'm not pushing, but I'd like to report back to our members on the timing. It was a senior member of our management team who first noticed this and I know that he will ask. ST
  • Support Ticket Reply
    Ouch. But thanks for the answer. If this is a permissions thing,... Do you think I could put everyone in a permission circle and give them access to whatever it is that they need to make this work, (without giving away the keys to the kingdom?) ST
  • Support Ticket Reply
    Hi ST, It's not a permission issue. The link in the dropdown works properly, which is why it's working for you. Regular users don't have the ability to post any other content types, so there is no dropdown. That's where the discrepancy lies and the bug comes from. Hope that helps, Brian
  • Support Ticket Reply
    ❤️
    Hi Imad, The iPhone and iPad don't have traditional file systems available for storing and accessing files. As a result, there is no way to upload files in the mobile Safari web browser from those devices. This is a limitation of those devices, not of our site. I hope this helps! Brian
  • Support Ticket Reply
    Yes, there is: On each post, in the lower right-hand corner, is a small yellow triangle. If a member clicks this, they'll be taken to a page where they can explain why they are reporting the post. Then they'll click the "Submit" button, and the notification is sent. As the Admin, you'll want to make sure that you are alerted when a post is reported. Go to the control panel, to Forums>>Content Management, and select the Approval Queue tab. You can view all reported or moderated content...
  • Support Ticket Reply
    ❤️
    Hello, There is actually a option within the forum settings that controls whether the "Report a Post" icon is displayed. You may not have it enabled within your forums settings. Here is how to check. Goto: CP -> Forums -> Specific Forums Click in the "forum details" link for the forum you want to enable this icon for, once that page loads click on the "Display" tab, and then look within the "Topic Page Display Options" within that tab. You should see a checkbox option labeled 'Enable...
  • Support Ticket Reply
    THANKS! they weren't turned on but they are now. I now need to figure out where the request goes!
  • Support Ticket Reply
    Sorry--should have addressed that, as well! It should go to the email address you are using for your Admin. Each admin or moderator who has chosen to receive the notifications by clicking the "On" button mentioned above will get an email to their account email address. Make sense?
  • Support Ticket Reply
    Hi, Mary! Thanks for reporting this, and I'm sorry--the recent update we had brought up a few bugs. This one has been fixed, and will be released in an update later today. Sorry for the inconvenience! Lori
  • Support Ticket Reply
    Hi, John: If you go here: https://ccdware.infopop.cc/cp/permissions/general You'll see that GENERALLY, only Super Admins have permissions to post replies/comments (and a lot of other stuff). You'll want to go through that list and adjust it so your members can do whatever you'd like them to do. These are the general permissions, and then each forum can be set specifically as you like. Lori
×
×
×